Home > Java > PostgreSQL JDBC ドライバを使用する時の注意点

PostgreSQL JDBC ドライバを使用する時の注意点

使用するJDKのバージョンによって、使えるドライバが違うので注意する。
違うドライバを使うと実行エラーが起きる。

JDKのバージョン 対応ドライバ
JDK 1.4, 1.5 JDBC 3
JDK 1.6 JDBC 4

詳細は以下で確認。
http://jdbc.postgresql.org/download.html

Comments:0

Comment Form
Remember personal info

Trackbacks:0

Trackback URL for this entry
http://sinsengumi.net/blog/2009/01/postgresql-jdbc-%e3%83%89%e3%83%a9%e3%82%a4%e3%83%90%e3%82%92%e4%bd%bf%e7%94%a8%e3%81%99%e3%82%8b%e6%99%82%e3%81%ae%e6%b3%a8%e6%84%8f%e7%82%b9/trackback/
Listed below are links to weblogs that reference
PostgreSQL JDBC ドライバを使用する時の注意点 from sinsengumi血風録

Home > Java > PostgreSQL JDBC ドライバを使用する時の注意点

Search
Feeds
Meta

Return to page top